Resolvendo problema com o RMagick no Ubuntu Lucid

Configurando o Redmine/RMagick no Ubuntu Lucid (10.04), inevitável erro:

This installation of RMagick was configured with ImageMagick 6.5.5 but ImageMagick 6.5.7-8 is in use.

A solução é dada pelo nosso amigo marcocimmino.net que compilou a ImageMagick. Pegue o .deb aqui:

librmagick-ruby_2.13.0-2_i386.zip for Ubuntu 10.04 32 bit


Detalhes no post original:
 http://www.marcocimmino.net/2010/05/04/librmagick-ruby_2-13-0-2-for-ubuntu-lucid-10-04/

Mike-debian-2

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *